Retrieves a filter to restrict elements to be checked.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
Visual Basic |
---|
Public Function GetElementFilterFromRule ( _
index As Integer, _
document As Document _
) As ElementFilter |
Parameters
- index
- Type: System..::..Int32
The rule index to get information for.
- document
- Type: Autodesk.Revit.DB..::..Document
Document for which performance problems are being checked.
Return Value
The filter to restrict elements to be checked.
Exceptions
See Also