Add the edge to the end of the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual void Append( Edge item ) |
Visual Basic |
---|
Public Overridable Sub Append ( _ item As Edge _ ) |
Visual C++ |
---|
public: virtual void Append( Edge^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB..::..Edge
The edge to be added.