Confirms if the parameter is a valid piping rise/drop symbol type.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public bool ValidateRiseDropSymbolType(
RiseDropSymbol risedropType
) |
Visual Basic |
---|
Public Function ValidateRiseDropSymbolType ( _
risedropType As RiseDropSymbol _
) As Boolean |
Visual C++ |
---|
public:
bool ValidateRiseDropSymbolType(
RiseDropSymbol risedropType
) |
Return Value
True if the input is a valid piping rise/drop symbol type, false otherwise.
Exceptions
See Also