Identifies if the input category id can be assigned as the new category for this family.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public bool IsAppropriateCategoryId(
ElementId categoryId
) |
Visual Basic |
---|
Public Function IsAppropriateCategoryId ( _
categoryId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsAppropriateCategoryId(
ElementId^ categoryId
) |
Return Value
True if the input category id can be assigned as the new category for this family, false otherwise.
Exceptions
See Also