Returns the set of ElementIds contained by this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public ICollection<ElementId> GetElementIds()
Visual Basic
Public Function GetElementIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetElementIds()

Return Value

The set of ElementIds.

See Also