Checks whether a Navisworks Exporter is available in the installed Revit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public static bool IsNavisworksExporterAvailable() |
Visual Basic |
---|
Public Shared Function IsNavisworksExporterAvailable As Boolean |
Visual C++ |
---|
public: static bool IsNavisworksExporterAvailable() |
Return Value
True if a Navisworks Exporter is available in the installed Revit.
Remarks
A Navisworks exporter is registered via an external add-in. If no add-in has registered an exporter, this will not be a part of the session.