The tilt angle for this surface.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public double Tilt { get; } |
Visual Basic |
---|
Public ReadOnly Property Tilt As Double Get |
Visual C++ |
---|
public: property double Tilt { double get (); } |
Remarks
The tilt is computed as the angle of rotation between
the outward normal of the surface and the Z-axis.