Gets the number of the coordinate points.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public int NumberOfCoordinates { get; }
Visual Basic
Public ReadOnly Property NumberOfCoordinates As Integer
	Get
Visual C++
public:
property int NumberOfCoordinates {
	int get ();
}

See Also