Gets the user-visible name for a DuctLossMethodType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static string GetLabelFor( DuctLossMethodType ductLossMethodType, Document doc ) |
Visual Basic |
---|
Public Shared Function GetLabelFor ( _ ductLossMethodType As DuctLossMethodType, _ doc As Document _ ) As String |
Visual C++ |
---|
public: static String^ GetLabelFor( DuctLossMethodType ductLossMethodType, Document^ doc ) |
Parameters
- ductLossMethodType
- Type: Autodesk.Revit.DB.Mechanical..::..DuctLossMethodType
The DuctLossMethodType to get the user-visible name.
- doc
- Type: Autodesk.Revit.DB..::..Document
The document from which to get the DuctLossMethodType.
Remarks
The name is obtained in the current Revit language.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when information for the input DuctLossMethodType cannot be found. |