The construction gbXML name.
This value corresponds to the 'Name' property of a constructionType node in Constructions.xml.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public string AnalyticConstructionName { get; } |
Visual Basic |
---|
Public ReadOnly Property AnalyticConstructionName As String Get |
Visual C++ |
---|
public: property String^ AnalyticConstructionName { String^ get (); } |