A constraint that can be applied to a RebarShapeSegment and fixes the
direction of the segment in UV-space.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public class RebarShapeConstraintFixedSegmentDir : RebarShapeConstraint |
Visual Basic |
---|
Public Class RebarShapeConstraintFixedSegmentDir _ Inherits RebarShapeConstraint |
Visual C++ |
---|
public ref class RebarShapeConstraintFixedSegmentDir : public RebarShapeConstraint |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.Structure..::..RebarShapeConstraint
Autodesk.Revit.DB.Structure..::..RebarShapeConstraintFixedSegmentDir
Autodesk.Revit.DB.Structure..::..RebarShapeConstraint
Autodesk.Revit.DB.Structure..::..RebarShapeConstraintFixedSegmentDir