Reports this space belong to which Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Zone Zone { get; }
Visual Basic
Public ReadOnly Property Zone As Zone
	Get
Visual C++
public:
property Zone^ Zone {
	Zone^ get ();
}

Remarks

This property is used to retrieve the host zone of this space.

See Also