Add the edge array to the end of the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual void Append( EdgeArray item ) |
Visual Basic |
---|
Public Overridable Sub Append ( _ item As EdgeArray _ ) |
Visual C++ |
---|
public: virtual void Append( EdgeArray^ item ) |
Parameters
- item
- Type: Autodesk.Revit.DB..::..EdgeArray
The edge array to be added.