Line associated with a joined face has been moved. This action will cause the other walls to become disjoined from this face. [Description]

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId UnjoinOnEditWallChange { get; }
Visual Basic
Public Shared ReadOnly Property UnjoinOnEditWallChange As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ UnjoinOnEditWallChange {
	FailureDefinitionId^ get ();
}

See Also