Exports the size table to aCSV file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public bool ExportSizeTable(
string tableName,
string filePath
) |
Visual Basic |
---|
Public Function ExportSizeTable ( _
tableName As String, _
filePath As String _
) As Boolean |
Visual C++ |
---|
public:
bool ExportSizeTable(
String^ tableName,
String^ filePath
) |
Parameters
- tableName
- Type: System..::..String
The bool name to export.
- filePath
- Type: System..::..String
The CSV file to export to.
Return Value
True if successful, false otherwise..
Exceptions
See Also