This property controls how Structural Connection Element is generated.
If set to true and warnings are reported for given Element, additional yellow triangle is displayed.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public bool IncludeWarningControls { get; set; } |
Visual Basic |
---|
Public Property IncludeWarningControls As Boolean Get Set |
Visual C++ |
---|
public: property bool IncludeWarningControls { bool get (); void set (bool value); } |