Sets the segments to the fill grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public void SetSegments(
	IList<double> segArr
)
Visual Basic
Public Sub SetSegments ( _
	segArr As IList(Of Double) _
)
Visual C++
public:
void SetSegments(
	IList<double>^ segArr
)

Parameters

segArr
Type: System.Collections.Generic..::..IList<(Of <(<'Double>)>)>
The segments to be used.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also