Determines whether the document at a given file location
is transmitted.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static bool IsDocumentTransmitted(
ModelPath filePath
) |
Visual Basic |
---|
Public Shared Function IsDocumentTransmitted ( _
filePath As ModelPath _
) As Boolean |
Visual C++ |
---|
public:
static bool IsDocumentTransmitted(
ModelPath^ filePath
) |
Return Value
True if the document is a transmitted file, false otherwise.
Exceptions
See Also