Checks whether Entities of this Schema may be stored by the current add-in.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public bool WriteAccessGranted()
Visual Basic
Public Function WriteAccessGranted As Boolean
Visual C++
public:
bool WriteAccessGranted()

Return Value

True if write access is allowed.

See Also