Checks if the specified conduit standard exist.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public bool DoesConduitStandardTypeExist(
string standardName
) |
Visual Basic |
---|
Public Function DoesConduitStandardTypeExist ( _
standardName As String _
) As Boolean |
Visual C++ |
---|
public:
bool DoesConduitStandardTypeExist(
String^ standardName
) |
Parameters
- standardName
- Type: System..::..String
The conduit standard name.
Exceptions
See Also