Get the id of the primary view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ElementId GetPrimaryViewId() |
Visual Basic |
---|
Public Function GetPrimaryViewId As ElementId |
Visual C++ |
---|
public: ElementId^ GetPrimaryViewId() |
Return Value
The id of the primary view, or InvalidElementId if there is no primary view.
Remarks
The primary view is the view from which a dependent view is created.