The default elbow fitting of the MEP curve type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public FamilySymbol Elbow { get; set; } |
Visual Basic |
---|
Public Property Elbow As FamilySymbol Get Set |
Visual C++ |
---|
public: property FamilySymbol^ Elbow { FamilySymbol^ get (); void set (FamilySymbol^ value); } |
Remarks
This property is used to retrieve the default elbow fitting of the MEP curve type,
and can be nullNothingnullptra null reference (Nothing in Visual Basic) if there is no default value.
Use RoutingPreferenceManager to set this property for PipeType MEPCurves.