This method will return the applicable demand factor for the specified number
of devices or load.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double GetApplicableDemandFactor( double numberOrLoad ) |
Visual Basic |
---|
Public Function GetApplicableDemandFactor ( _ numberOrLoad As Double _ ) As Double |
Visual C++ |
---|
public: double GetApplicableDemandFactor( double numberOrLoad ) |
Parameters
- numberOrLoad
- Type: System..::..Double
The number of devices or load for which the demand factor should be looked up.