Returns names for systems analysis workflows.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020.1
Syntax
C# |
---|
public IList<string> GetSystemsAnalysisWorkflowNames() |
Visual Basic |
---|
Public Function GetSystemsAnalysisWorkflowNames As IList(Of String) |
Visual C++ |
---|
public: IList<String^>^ GetSystemsAnalysisWorkflowNames() |
Return Value
An array of names of systems analysis workflows.
Remarks
The array that is returned contains the name of the systems analysis workflow,
in the order they are specified in Options.