The number of pieces of mechanical equipment that are not operational at any given time.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public int OnStandby { get; set; } |
Visual Basic |
---|
Public Property OnStandby As Integer Get Set |
Visual C++ |
---|
public: property int OnStandby { int get (); void set (int value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: There should be at least one equipment on duty. |