The exceptions thrown when a central model can be reached but
access is denied due to a lack of access privileges.
Namespace: Autodesk.Revit.ExceptionsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
[SerializableAttribute] public class CentralModelAccessDeniedException : CentralModelException |
Visual Basic |
---|
<SerializableAttribute> _ Public Class CentralModelAccessDeniedException _ Inherits CentralModelException |
Visual C++ |
---|
[SerializableAttribute] public ref class CentralModelAccessDeniedException : public CentralModelException |
Inheritance Hierarchy
System..::..Object
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..CentralModelException
Autodesk.Revit.Exceptions..::..CentralModelAccessDeniedException
System..::..Exception
Autodesk.Revit.Exceptions..::..ApplicationException
Autodesk.Revit.Exceptions..::..CentralModelException
Autodesk.Revit.Exceptions..::..CentralModelAccessDeniedException