Latitude of the city
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double Latitude { get; } |
Visual Basic |
---|
Public ReadOnly Property Latitude As Double Get |
Visual C++ |
---|
public: property double Latitude { double get (); } |
Remarks
A read only property that contains the latitude of the city.
The value returned is in radians, ranging from -PI to +PI.