Provides access to the Autodesk::Revit::DB::ElementId^ stored within the parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ElementId AsElementId() |
Visual Basic |
---|
Public Function AsElementId As ElementId |
Visual C++ |
---|
public: ElementId^ AsElementId() |
Return Value
The Autodesk::Revit::DB::ElementId^ contained in the parameter.
Remarks
The AsAutodesk::Revit::DB::ElementId^ method should only be used if the StorageType property returns that the
internal contents of the parameter is an ElementId.