Identifies if the style can be overridden in the given cell.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public bool AllowOverrideCellStyle(
int nRow,
int nCol
) |
Visual Basic |
---|
Public Function AllowOverrideCellStyle ( _
nRow As Integer, _
nCol As Integer _
) As Boolean |
Visual C++ |
---|
public:
bool AllowOverrideCellStyle(
int nRow,
int nCol
) |
Parameters
- nRow
- Type: System..::..Int32
- nCol
- Type: System..::..Int32
Return Value
True if allow to override cell style.
Exceptions
See Also