Constructs a ServerPath
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public ServerPath(
string centralServerLocation,
string path
) |
Visual Basic |
---|
Public Sub New ( _
centralServerLocation As String, _
path As String _
) |
Visual C++ |
---|
public:
ServerPath(
String^ centralServerLocation,
String^ path
) |
Parameters
- centralServerLocation
- Type: System..::..String
The name of the central Revit server
- path
- Type: System..::..String
The path of the model. This path must be relative.
Exceptions
See Also