Choose whether this connection type applies to beams and
braces, to tops of columns, or to bases of columns.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public StructuralConnectionApplyTo ApplyTo { get; } |
Visual Basic |
---|
Public ReadOnly Property ApplyTo As StructuralConnectionApplyTo Get |
Visual C++ |
---|
public: property StructuralConnectionApplyTo ApplyTo { StructuralConnectionApplyTo get (); } |
Remarks
The property cannot be changed. Create a new
StructuralConnectionType if a different value is needed.