Not all parts were converted. Placeholders could not be added to fill the gap (the gap was too small). Check the fabrication service definition for the system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId NotAllPartsWereConvertedCannotAddPlaceholderWarning { get; }
Visual Basic
Public Shared ReadOnly Property NotAllPartsWereConvertedCannotAddPlaceholderWarning As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NotAllPartsWereConvertedCannotAddPlaceholderWarning {
	FailureDefinitionId^ get ();
}

See Also