Returns the weights of the nurb spline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public DoubleArray Weights { get; } |
Visual Basic |
---|
Public ReadOnly Property Weights As DoubleArray Get |
Visual C++ |
---|
public: property DoubleArray^ Weights { DoubleArray^ get (); } |