The length, in case of balusters, it is a distance from a previous one.
For a post, it is a space from the original position of the post.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2019
Syntax
C# |
---|
public double DistanceFromPreviousOrSpace { get; set; } |
Visual Basic |
---|
Public Property DistanceFromPreviousOrSpace As Double
Get
Set |
Visual C++ |
---|
public:
property double DistanceFromPreviousOrSpace {
double get ();
void set (double value);
} |
Exceptions
See Also