Indicates if the instance is displayed only if it has been cut.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsShownOnlyWhenCut { get; set; } |
Visual Basic |
---|
Public Property IsShownOnlyWhenCut As Boolean Get Set |
Visual C++ |
---|
public: property bool IsShownOnlyWhenCut { bool get (); void set (bool value); } |
Remarks
This property matters for objects which visibility type is ViewSpecific.