Indicates if the system is empty or not.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool IsEmpty { get; } |
Visual Basic |
---|
Public ReadOnly Property IsEmpty As Boolean Get |
Visual C++ |
---|
public: property bool IsEmpty { bool get (); } |
Remarks
returns true if the system doesn't contain any components