Constructs an instance of SharedParameterApplicableRule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public SharedParameterApplicableRule(
string parameterName
) |
Visual Basic |
---|
Public Sub New ( _
parameterName As String _
) |
Visual C++ |
---|
public:
SharedParameterApplicableRule(
String^ parameterName
) |
Parameters
- parameterName
- Type: System..::..String
The name of the parameter that an element must support to pass this rule.
Exceptions
See Also