The ID of the field that the schedule will be sorted or grouped by.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public ScheduleFieldId FieldId { get; set; }
Visual Basic
Public Property FieldId As ScheduleFieldId
	Get
	Set
Visual C++
public:
property ScheduleFieldId^ FieldId {
	ScheduleFieldId^ get ();
	void set (ScheduleFieldId^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL

See Also