Checks to see if the specified damper exists.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool DamperExists( int damperId ) |
Visual Basic |
---|
Public Function DamperExists ( _ damperId As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool DamperExists( int damperId ) |
Parameters
- damperId
- Type: System..::..Int32
The damper identifier to check.