Checks to see if the specified custom data exists.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool CustomDataExists( int customDataId ) |
Visual Basic |
---|
Public Function CustomDataExists ( _ customDataId As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool CustomDataExists( int customDataId ) |
Parameters
- customDataId
- Type: System..::..Int32
The custom data identifier.