Get or set line to line voltage type of distribution system type.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public VoltageType VoltageLineToLine { get; set; } |
Visual Basic |
---|
Public Property VoltageLineToLine As VoltageType Get Set |
Visual C++ |
---|
public: property VoltageType^ VoltageLineToLine { VoltageType^ get (); void set (VoltageType^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The voltage retrieved here is read only and actions to modify its properties it will throw an System.InvalidOperationException. |