Returns a substring of the text in a plain text form. The start and end of the substring is identified
by a given
TextRange.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2017
Syntax
C# |
---|
public string GetPlainText(
TextRange textRange
) |
Visual Basic |
---|
Public Function GetPlainText ( _
textRange As TextRange _
) As String |
Visual C++ |
---|
public:
String^ GetPlainText(
TextRange^ textRange
) |
Return Value
The substring of the text in a plain text form.
Exceptions
See Also