The calculated and settable thermal properties of the BuildingPadType
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ThermalProperties ThermalProperties { get; } |
Visual Basic |
---|
Public ReadOnly Property ThermalProperties As ThermalProperties Get |
Visual C++ |
---|
public: property ThermalProperties^ ThermalProperties { ThermalProperties^ get (); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | the building pad does not have thermal properties. |