Cannot assign or add [Element] to Circuit. The Voltage ([Voltage Value]) for the Circuit is out of range for the Line to Ground Voltage for [Element] (The Line to Ground Voltage is specified in the assigned Distribution System)."
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId VoltageIsOutOfRange { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property VoltageIsOutOfRange As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ VoltageIsOutOfRange { FailureDefinitionId^ get (); } |