Get or set the Condition type of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ConditionType ConditionType { get; set; }
Visual Basic
Public Property ConditionType As ConditionType
	Get
	Set
Visual C++
public:
property ConditionType ConditionType {
	ConditionType get ();
	void set (ConditionType value);
}

Remarks

This property is used to get or set the Condition type of the Space.

See Also