Get or set the Design Power Load of the Space.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double DesignPowerLoad { get; set; } |
Visual Basic |
---|
Public Property DesignPowerLoad As Double Get Set |
Visual C++ |
---|
public: property double DesignPowerLoad { double get (); void set (double value); } |
Remarks
This property is used to get or set the Design Power Load of the Space.