The connection of the riser to tread in relation to each other.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public RiserToTreadConnectionOption RiserToTreadConnect { get; set; } |
Visual Basic |
---|
Public Property RiserToTreadConnect As RiserToTreadConnectionOption Get Set |
Visual C++ |
---|
public: property RiserToTreadConnectionOption RiserToTreadConnect { RiserToTreadConnectionOption get (); void set (RiserToTreadConnectionOption value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: The run type has no riser so the data being set is not applicable. |