Returns the Sketch of the Revolution.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Sketch Sketch { get; }
Visual Basic
Public ReadOnly Property Sketch As Sketch
	Get
Visual C++
public:
property Sketch^ Sketch {
	Sketch^ get ();
}

Remarks

This property is used to retrieve the Sketch of the Revolution.

See Also