You cannot removed all the elements from current solution. At least there should be two elements in the solution.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId NotAllowedToRemoveAllElements { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property NotAllowedToRemoveAllElements As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ NotAllowedToRemoveAllElements { FailureDefinitionId^ get (); } |