Tell if an edge or curve is generated from a profile.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsProfileEdge( Reference curveOrEdgeReference ) |
Visual Basic |
---|
Public Function IsProfileEdge ( _ curveOrEdgeReference As Reference _ ) As Boolean |
Visual C++ |
---|
public: bool IsProfileEdge( Reference^ curveOrEdgeReference ) |
Parameters
- curveOrEdgeReference
- Type: Autodesk.Revit.DB..::..Reference
The reference of the edge or curve to be checked.